Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: TabPanel and 'Ext.fly(...)' is null or not an object error

  1. #11
    Ext User
    Join Date
    Jan 2010
    Posts
    15
    Vote Rating
    0
      0  

    Default

    I'm having the same problem. I have a list of tabs in the tap panel and when selecting (strange is that first selection works, but not the second time) some of them I get the above error.

    How exactly should apply the above code? Where should I put it?

  2. #12
    Ext JS Premium Member
    Join Date
    Mar 2007
    Location
    France
    Posts
    224
    Vote Rating
    2
      0  

    Default

    The override is a simple quick'n dirty workaround.

    The code just have to be executed before yours.
    Christophe Badoit
    aka Tof

  3. #13
    Ext User dennichristianthegreate's Avatar
    Join Date
    Dec 2010
    Location
    Russia
    Posts
    1
    Vote Rating
    0
      0  

    Default TabPanel and Ext fly is null or not an object error

    hmmm ok, I thought that too. We have another user who get some kind of java error when trying to get in. But she has problems with java based chats. But i think the problem is on her side and not anything else. So we will see how that goes. The chat is great tho The best one Ive seen so far. It will be fun experimenting with it. Thanx a bunch for your help

  4. #14
    Sencha User
    Join Date
    Oct 2012
    Posts
    1
    Vote Rating
    0
      0  

    Default The location of the code

    Hello!
    I want to know where the code should be placed?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •