Results 1 to 5 of 5

Thread: sencha touch 1.1+phonegap android 3.2,4.0+jsonp

  1. #1
    Sencha User
    Join Date
    Jan 2012
    Posts
    10
    Vote Rating
    0
      0  

    Default Unanswered: sencha touch 1.1+phonegap android 3.2,4.0+jsonp

    Hi,
    i make apk with phonegap 1.2 and sencha touch 1.1,
    apk work for 2.3 and 2.2 but on android 4 screen shows blank for jsonp call,
    is there any issue for sencha touch 1.1 and android 4,3.2 ?
    hope you can help me

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,326
    Answers
    3884
    Vote Rating
    1297
      0  

    Default

    ST does not support Android 3. I have heard of some issues with 4
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it!

    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2
    https://github.com/mitchellsimoens

    Think my support is good? Get more personalized support via a support subscription. https://www.sencha.com/store/

    Need more help with your app? Hire Sencha Services services@sencha.com

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

  3. #3
    Sencha User
    Join Date
    Feb 2013
    Posts
    9
    Vote Rating
    0
      0  

    Default 3.2 Android sencha touch issue

    hi Mitchell Can you give me exact idea why sencha touch does not support android 3 .I need to develop a crm app using sencha touch and android 3.2 device is the primary requirement ..can you give me some idea how can i do it ..or any thing that can help me .
    Because its look like whatever i am coding not working well on android 3.2
    Thank you

  4. #4
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,326
    Answers
    3884
    Vote Rating
    1297
      0  

    Default

    Android 3's browser has too many issues and would bloat the framework if the issues could be worked around at all.
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it!

    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2
    https://github.com/mitchellsimoens

    Think my support is good? Get more personalized support via a support subscription. https://www.sencha.com/store/

    Need more help with your app? Hire Sencha Services services@sencha.com

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

  5. #5
    Sencha User
    Join Date
    Feb 2013
    Posts
    9
    Vote Rating
    0
      0  

    Default 3.2 Android sencha touch issue

    Thanks for Early reply . Mitchell is there any way i can make change the default browser where the app opens through the sencha touch like may be my app will open in chrome browser automatically not the default browser of android ....

    Or say me i cant develop for android 3 ......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •