Results 1 to 3 of 3

Thread: Upgrade issues from designer 1.2 to Architect

  1. #1
    Sencha User
    Join Date
    Sep 2010
    Posts
    69
    Vote Rating
    0
      0  

    Default Upgrade issues from designer 1.2 to Architect

    I have a number of projects developed in 1.2 of designer.
    The upgrade goes well, after upgrading and storing the project in a new location.
    It shows up nicly in Architect

    After that I have added the view and stores to Application level arrays, as they was missing there
    I have also aded one of the views as the initial view as this was also missing.
    Then I try to run the application in a browser, and some of my simple projects works but most of them do not. They simple show me a blank page in the webbrowser.
    There is no errors indicating what the issue is.

    Any help is apreciated.


    The one that worked I have finalised with adding my own event handlers that is stored in the used editited file in 1.2 app/views/xxxx.js

  2. #2
    Sencha User
    Join Date
    Jun 2011
    Posts
    350
    Vote Rating
    1
      0  

    Default

    Could you please email the project to designer.feedback at sencha.com so we can take a look.
    Thanks
    Bharat Nagwani
    Sencha Designer Development Team

  3. #3
    Sencha User Ghostly's Avatar
    Join Date
    Apr 2012
    Location
    Whitefish, MT USA
    Posts
    31
    Vote Rating
    2
      0  

    Default

    Try Firefox ... I've had the same thing happen using Chrome.
    Donnie Martin - noob cake
    Ext JS 4.1 & Architect 2.0 - Ajax/LAMP
    "My email address is older than you, not kidding"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •