I have successfully deployed to the iOS simulator using the sencha tools command line on the Mac (using the Vimeo as guidance) so I know fundamentally all the pieces are on my Mac to make this work. Now I want to deploy an Architect app, but no matter what I try I cannot get the app to deploy to the iOS sim from Architect. I get this message:

[Error] The current working directory (/Users/mweigel) is not a recognized Sencha SDK or application folder

I have fiddled with the settings for so long now in the Deploy > Simulate dialog box that I am dizzy and can't remember what I have tried or not. How is this so-called "working directory" mentioned in the error message even changed - I can't see any settings for that. I even tried double-clicking the .xds file from within the app directory in Finder to try to set the working directory and still the same message. Help!!!

I can't be the only one who this is happening for?

My Architect app is in /Users/mweigel/Documents/Project1
and in the Deploy > Simulate dialog box:
inputPath: /users/mweigel/documents/project1
outputPath: ./build