Results 1 to 4 of 4

Thread: Safari does not play video

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Sencha User
    Join Date
    Jun 2012
    Posts
    2
    Vote Rating
    0
      0  

    Default Safari does not play video

    Hi,
    I add some videoclips into Animator. But video does not play into Safari.
    Any idea?
    Attached Files Attached Files

  2. #2
    Sencha User arnebech's Avatar
    Join Date
    Jun 2010
    Posts
    498
    Vote Rating
    10
      0  

    Default

    Hmm, looks like Safari (desktop version, mobile version does not support auto play) is having some issues with the auto play attribute. Another way to approach the issue would be to star the video with js using the start action on the scene.

  3. #3
    Sencha User
    Join Date
    Jun 2012
    Posts
    2
    Vote Rating
    0
      0  

    Default

    Hi again,
    Sorry for the long.
    Can you show how to get the action?.

    I do not see an action to start playing scene.

  4. #4
    Sencha User
    Join Date
    Jun 2012
    Posts
    12
    Vote Rating
    1
      0  

    Default

    He means that you put custom code in the start action of the current scene.

    So you open the scene where you work in.
    Click outside of the Scene "stage"
    on the right you will have the "actions" bar in the sidebar.
    The Actions bar has a "start", "end", Mouse move actions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •