Results 1 to 6 of 6

Thread: How can I get the older versions of Sencha animator

  1. #1

    Default How can I get the older versions of Sencha animator

    Hi everyone!

    How can I get the older versions of Sencha Animator?

    I installed the 1.3 version but I have some problems of compatibility with my current project. The only way to finish it is installing the older version of sencha animator.

    Can anyone tell me please where can I download version 1.2?

    Thank you very much.

  2. #2
    Sencha User arnebech's Avatar
    Join Date
    Jun 2010
    Posts
    498

    Default

    What OS are you on?

  3. #3

    Default

    Sorry ^^ I forget to tell you ...

    I'm using Mac OS v10.7.4

    Will be much appreciated your help

  4. #4
    Sencha User arnebech's Avatar
    Join Date
    Jun 2010
    Posts
    498

    Default

    Remove this folder in Finder (this will remove any user/preferences you have set within Animator).
    /Users/yourUserFolder/Library/Application Support/Sencha, Inc./Sencha Animator/

    Then you can download and use the old version of Animator. I'll send you the link in a PM.

  5. #5

    Default

    Thank you very very much!!!

    You saved my life : )

  6. #6
    Sencha User arnebech's Avatar
    Join Date
    Jun 2010
    Posts
    498

    Default

    Would you mind sharing your project that won't work in 1.3? I'd like to find out why. If you could send me PM with the project file that would be very appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •