Results 1 to 5 of 5

Thread: Sencha io - No Server Replies?

  1. #1
    Sencha User
    Join Date
    May 2009
    Posts
    14
    Vote Rating
    0
      0  

    Default Answered: Sencha io - No Server Replies?

    We seem to be seeing server/connectivity issues, including an inability to log-in to Sencha IO, unable to invite developers, create teams, etc.

    Currently the console shows a potential discrepancy in the "client version" of the app 0.3.0 and the server version 0.3.5.

    Finally, the console is also showing me a ton of stuff, including my salt/other misc user data, and I'm not sure if that's intended to be showing up.

    Is anybody else experiencing somethign similar?

  2. lol love the circles

    The error message in the modal is not as helpful as it should be; it should say "this usergroup name already exists; please try another name."

    So try making a usergroup with a different name.

  3. #2
    Sencha User
    Join Date
    May 2009
    Posts
    14
    Vote Rating
    0
      0  

    Default Breaks galore

    I don't know if I happened to catch Sencha.io mid-release or what happened, but all my apps and usergroups have disappeared from Sencha.io's dashboard.

    I have had usergroups disappear on my before (last night, multiple times) but this time all the test apps I'd deployed disappeared. gulp.

  4. #3
    Sencha User chrisabrams's Avatar
    Join Date
    Nov 2011
    Posts
    12
    Answers
    2
    Vote Rating
    0
      0  

    Default

    Could you please post your console? That will help us resolve the issue(s) you are having.

  5. #4
    Sencha User
    Join Date
    May 2009
    Posts
    14
    Vote Rating
    0
      0  

    Default

    Here's an image of the console. I decided to circle semi-random bits of it in red. redcircles.jpg

    edit: these are not circles. they are RECTANGLES. apologies a million times over.
    Last edited by marcotuts; 26 Jul 2012 at 5:51 PM. Reason: I dont know my shapes.

  6. #5
    Sencha User chrisabrams's Avatar
    Join Date
    Nov 2011
    Posts
    12
    Answers
    2
    Vote Rating
    0
      0  

    Default

    lol love the circles

    The error message in the modal is not as helpful as it should be; it should say "this usergroup name already exists; please try another name."

    So try making a usergroup with a different name.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •