Results 1 to 2 of 2

Thread: Package Android/iOs Application not work ???

  1. #1
    Sencha User
    Join Date
    May 2012
    Vote Rating

    Default Package Android/iOs Application not work ???


    I finished my project and it works on browsers : no js errors, no warnings.

    I tried to package it for Android and iOs.

    1/ On Android :
    - I created a certificate file with the command key tool
    - I configured all fields in the package window
    - I packaged : no errors
    - I installed it on Android emulator and i saw a white blank screen. I don't know why ?
    In addition, we can't configure the password for the certificate if we choose Release mode

    2/ On iOs :
    - I have a developer account and know perfectly iOS because i developed on Xcode.
    - I created my developer certificate, my appID, my provisioning profile
    - I configured all fields in the package window.
    - I packaged : no errors.
    - I installed it on my iPhone via iTunes : the app can't be installed while i installed my provisioning profile on my iPhone.
    Why ?

    If someone could help me.
    I am disappointed to buy Sencha architect for the moment because I can not install an application on a mobile.

  2. #2
    Sencha User Phil.Strong's Avatar
    Join Date
    Mar 2007
    Olney, MD
    Vote Rating


    1. Have you enabled debugger and looked to see if files are loading or if they're are any errors?

    Phil Strong

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts