Results 1 to 3 of 3

Thread: Application.launch() not called in UIWebView

  1. #1
    Sencha User
    Join Date
    Jul 2012
    Posts
    2
    Vote Rating
    0
      0  

    Default Application.launch() not called in UIWebView

    Hello,

    I've an application built using Sencha Touch 2.0.1
    Recently I started notice that it wasn't working at all in UIWebView on iOS devices.
    Other post on the forum suggested that setting the autoMaximize property to false could solve the problem but in my case it didn't help.
    And it's really hard to debug UIWebView since we don't have any traces.

    I'll try the new beta 2.1 release and I'll let you know if it changes anything.

    Thank you

  2. #2
    Sencha User
    Join Date
    Jul 2012
    Posts
    2
    Vote Rating
    0
      0  

    Default

    Nobody with the same problem ?

  3. #3
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,556
    Answers
    3931
    Vote Rating
    1272
      0  

    Default

    autoMaximize should be removed or set to false if the app is saved to the homescreen. You could use a remote debugger to see if there are any JS errors or even inspect the DOM to see if there is a sizing issue.
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it! Checkout the CODE tag!

    Check out my GitHub, lots of nice things for Ext JS and Sencha Touch
    https://github.com/mitchellsimoens

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •