Results 1 to 10 of 42

Thread: Sencha Cmd V3 Beta

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #26
    Sencha Premium Member
    Join Date
    Jun 2012
    Location
    Boston, MA
    Posts
    44
    Vote Rating
    3
      0  

    Default Workspace Question

    Hello,
    I would like to have an ext app and a touch app within a single workspace. I generated the workspace with:

    $ sencha -sdk path/to/ext4.1.1a generate workspace path/toworkspace

    This generated:
    workspace/.sencha
    workspace/ext

    I can then generate an ext app, but not a touch app.
    I have tried to generate the touch app like so:

    $ sencha -sdk path/to/touch2.0.1.1 generate app path/totouchapp

    I get an error:
    "Failed to determine framework name. Please ensure this command was issued from either a framework or application directory"

    So, I also tried to generate the touch app by cd'ing to my touch2.0.1.1 sdk, but that did not work either.

    What am I doing incorrectly?
    Last edited by chrisfarrell; 20 Sep 2012 at 12:24 PM. Reason: corrected touch sdk version number

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •