Results 1 to 2 of 2

Thread: Video not playing from HTTPS ...

  1. #1
    Sencha User
    Join Date
    Nov 2010
    Posts
    73
    Vote Rating
    0
      0  

    Default Video not playing from HTTPS ...

    hi,

    I am using sencha touch 2 and use Ext.Video for playing videos. My videos are on a HTTPS server. The videos are playing fine for most of the devices (iphone4+, ipad1+, Galaxy S2, HTC) but for some old devices like Samsung GT-S6102 (Android 2.3.6) the videos are not playing.

    The issue which i have figured out is HTTPS. In case of HTTPS the request is not initiated at all from Samsung. I put one of video on a HTTP server and its working fine then.

    Anyone knows, how can i play videos from HTTPS server? thanks

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,556
    Answers
    3932
    Vote Rating
    1272
      0  

    Default

    Sounds like the browser on that device isn't liking the switch between http and https. Will probably need to get the videos outside of https. This isn't a Sencha Touch question.
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it! Checkout the CODE tag!

    Check out my GitHub, lots of nice things for Ext JS and Sencha Touch
    https://github.com/mitchellsimoens

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •