Results 1 to 2 of 2

Thread: Ext.loader error when i tried to execute in android emulator version 3.0.3.

  1. #1
    Sencha User
    Join Date
    May 2011
    Posts
    75
    Vote Rating
    0
      0  

    Default Ext.loader error when i tried to execute in android emulator version 3.0.3.

    First of all i have merged sencha touch with phonegap in eclipse.This works fine in android version 2 and version 4 above but i tried to execute in android version 3.0.3, it shows one error (i.e) Ext.Loader error.Is there any problem to load or execute program in eclipse android version 3.0.3.If there is any problem,Please let me know.

  2. #2
    Sencha - Community Support Team mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,025
    Vote Rating
    1333
      0  

    Default

    Sencha Touch does not support Android 3.x
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •