Results 1 to 7 of 7

Thread: Tree Panel is not expanding or collapsing in IE10 (window 8).

    Wait! Looks like we don't have enough information to add this to bug database. Please follow this template bug format.
  1. #1
    Sencha User
    Join Date
    Apr 2010
    Posts
    17
    Vote Rating
    2
      0  

    Default Tree Panel is not expanding or collapsing in IE10 (window 8).

    REQUIRED INFORMATION

    Ext version tested:
    • Ext 3.3
    Browser versions tested against:
    • IE10 (Window 8)
    Description:
    • Tree Panel is not expanding and collapsing.

    Steps to reproduce the problem:
    • Run any Tree Panel extJS example on IE10 (Document Mode: Standard).
    The result that was expected:
    • On clicking the tree node the tree node should expand.
    The result that occurs instead:
    • Tree is not expanding.
    Operating System:
    • Windows 8

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,551
    Vote Rating
    1271
      0  

    Default

    Have you tried in a later release like 3.4.0? Also, we have not said IE10 is supported.
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it! Checkout the CODE tag!

    Check out my GitHub, lots of nice things for Ext JS and Sencha Touch
    https://github.com/mitchellsimoens

  3. #3
    Sencha User
    Join Date
    Jan 2012
    Posts
    13
    Vote Rating
    0
      0  

    Default

    From http://www.sencha.com/products/extjs3/
    Ext JS supports all major web browsers including:

    • Internet Explorer 6+
    • FireFox 1.5+ (PC, Mac)
    • Safari 3+
    • Chrome 3+
    • Opera 9+ (PC, Mac)
    So, as I can see, ExtJs 3.4 does not support IE10. Am I right?

  4. #4
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,551
    Vote Rating
    1271
      0  

    Default

    3.4.0 does not support IE10. 3.4.1.1 does support IE10
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it! Checkout the CODE tag!

    Check out my GitHub, lots of nice things for Ext JS and Sencha Touch
    https://github.com/mitchellsimoens

  5. #5
    Sencha User
    Join Date
    Oct 2012
    Posts
    1
    Vote Rating
    0
      0  

    Default

    I am facing the same problem on IE9 Windows8 with Ext 3.3

  6. #6
    Sencha User
    Join Date
    May 2010
    Posts
    69
    Vote Rating
    0
      0  

    Default

    Is there available solution for that? I am also facing this problem (IE10 with ExtJS 3.3)

  7. #7
    Sencha User
    Join Date
    Jan 2012
    Posts
    13
    Vote Rating
    0
      0  

    Default

    We've just started to use ExtJs 3.4.1
    before we used ExtJs 3.3

    my migration was really harmless and as for me it's worth starting to use 3.4.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •