Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Build version does not support UTF8?

    Success! Looks like we've fixed this one. According to our records the fix was applied for SDKTOOLS-240 in a recent build.
  1. #11
    Sencha User
    Join Date
    May 2015
    Posts
    1
    Vote Rating
    0
      0  

    Default

    Quote Originally Posted by alex.monso View Post
    Same problem here. We're using Sencha Architect and the versions, according to Architect About info are:

    Architect version: 3.2.0.75
    channel: 3.2-stable
    platform: 1.4.1.960
    cmd: 5.1.1.39
    framework: Ext JS 5.1.x
    I have same problem too

  2. #12
    Sencha - Ext JS Dev Team dongryphon's Avatar
    Join Date
    Jul 2009
    Location
    Kansas
    Posts
    1,711
    Vote Rating
    240
      0  

    Default

    Please try Cmd 5.1.3 - we believe it fixes this problem - https://www.sencha.com/forum/showthr...-Now-Available
    Don Griffin
    Director of Engineering - Frameworks (Ext JS / Sencha Touch)

    Check the docs. Learn how to (properly) report a framework issue and a Sencha Cmd issue

    "Use the source, Luke!"

  3. #13
    Sencha Premium Member
    Join Date
    Aug 2013
    Location
    Tbilisi, Georgia
    Posts
    33
    Vote Rating
    1
      0  

    Default

    Same problem here.

    cmd: 6.0.1.76
    framework: "6.0.1.250"

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •