Results 1 to 3 of 3

Thread: Custom icon not showing up in device

  1. #1
    Sencha User
    Join Date
    Jul 2012
    Location
    Bangalore
    Posts
    113
    Vote Rating
    0
      0  

    Default Custom icon not showing up in device

    I have designed a dashboard kind of menu icons using hbox and vbox. These icons are showing up while browsing from google chrome. But when deploying in android device.. icons are not getting displayed.

    Do I need icons to be manually copied somewhere? Currently icons are located at resources folder.

    Please advice.
    -Ram

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,323
    Vote Rating
    1293
      0  

    Default

    Android has had shotty support for webkit mask icons
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it!

    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2
    https://github.com/mitchellsimoens

    Think my support is good? Get more personalized support via a support subscription. https://www.sencha.com/store/

    Need more help with your app? Hire Sencha Services services@sencha.com

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

  3. #3
    Sencha User
    Join Date
    Jul 2012
    Location
    Bangalore
    Posts
    113
    Vote Rating
    0
      0  

    Default

    What is the solution for this? Android wont show any custom image at all?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •