Results 1 to 7 of 7

Thread: Error while creating a Sencha App using Sencha touch 2.1?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Sencha User
    Join Date
    Nov 2012
    Posts
    34
    Vote Rating
    0
      0  

    Default Unanswered: Error while creating a Sencha App using Sencha touch 2.1?

    Hi,

    I've installed Sencha Cmd and Sencha touch 2.1.

    Ran the command 'Sencha' inside the path of sencha touch 2.1
    But I'm getting this:

    Sencha Cmd v3.0.0.250
    [INF] init-properties:
    [INF] init-sencha-command:
    [INF] init:
    [INF] -before-generate-app:
    [INF] generate-app-impl:
    [WRN] Ignoring @require ../version/Version.js in js/String.js
    [WRN] Ignoring @require ../Ext-more.js in js/Format.js
    [INF] Generating new packager.json file using native packager
    [INF] copy-sdk:
    [INF] -after-generate-app:
    [INF] generate-app:

    Have I missed any steps?

  2. #2
    Sencha User
    Join Date
    Nov 2012
    Posts
    34
    Vote Rating
    0
      0  

    Default

    I got the solution.
    Compass gem was missing.

  3. #3
    Sencha User
    Join Date
    Nov 2012
    Location
    France
    Posts
    1
    Vote Rating
    0
      0  

    Default Re : Error while creating a Sencha App using Sencha touch 2.1?

    Hi,

    I had the same thing and then i installed gem and compass,
    but warnings persist.

    i hope you could help me.

  4. #4
    Sencha User
    Join Date
    Nov 2012
    Posts
    34
    Vote Rating
    0
      0  

    Default

    Check the requirements section in the following link:

    http://docs.sencha.com/touch/2-0/#!/guide/command

    Hope you've installed sencha cmd instead of the Sencha SDK tools.

    I've not done anything extra

  5. #5
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Hillsborough, NC
    Posts
    435
    Answers
    3
    Vote Rating
    135
      0  

    Default

    I'm getting the same warning. I had forgotten to install compass but have since added it. I'm still getting the warning.

    Does anyone know what this warning means?

    These files must be used for something!

    Worth

  6. #6
    Sencha User
    Join Date
    Dec 2009
    Posts
    95
    Answers
    1
    Vote Rating
    0
      0  

    Default

    I am getting the same warnings,

    According to hints in this post, I have reinstalled compass, and I am certainly sure it is installed correctly.

    Sill, getting the same warinings,

    Enybody can say if it is compass issue ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •