Results 1 to 3 of 3

Thread: Different Result

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Sencha Premium Member fazar0847's Avatar
    Join Date
    Dec 2010
    Location
    West Java, Indonesia
    Posts
    14
    Vote Rating
    0
      0  

    Default Different Result

    I need help for some different result.
    1. in my localhost using windows 7 the icon image on a button is show up, but when I upload to web server using ubuntu server the icon image is not show.
    this from my localhost result Attachment 40098
    and this from my ubuntu server Attachment 40099

    2. And second problem is between IE and Firefox. I load a php page to panel, when I view on IE there is a space (large space), but on Firefox there is normal.
    result from IE ie_result.png

    and here is result from FF firefox_result.png

    And here is for php content
    <img src="wysiwyg/Upload/pics/news/filename.jpg" /><br />
    <br />
    Sumber : Media Indonesia, 29 Juli 2011<br />
    <br />
    <br />
    <img src="wysiwyg/FileUpload/pics/news/filename.jpg" alt="" width="328" height="572" /><br />
    <br />
    Sumber : Investor Daily, 29 Juli 2011


    Can anyone help for this case.
    Thank you.

    sorry for my English.

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,551
    Vote Rating
    1271
      0  

    Default

    Did you inspect the DOM to see if there is something there in IE?
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it! Checkout the CODE tag!

    Check out my GitHub, lots of nice things for Ext JS and Sencha Touch
    https://github.com/mitchellsimoens

  3. #3
    Sencha Premium Member fazar0847's Avatar
    Join Date
    Dec 2010
    Location
    West Java, Indonesia
    Posts
    14
    Vote Rating
    0
      0  

    Default

    Is it possible html tags <'br'> affecting the panel layout in IE?
    Because when I wrote just <'img src="wysiwyg/Upload/pics/news/filename.jpg" '/> the results is normal in IE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •