Results 1 to 10 of 17

Thread: native application not working

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Sencha User
    Join Date
    Nov 2012
    Vote Rating

    Default Answered: native application not working


    i created my first application with sencha touch , the application work fine with navigator in my computer and also in Android emulator,
    so i created my native application using
    ">sencha package run configTemplate.json"

    after that i get no message error or succ
    C:\xampp\htdocs\app\app5\build\Myapp\production>sencha package run configTemplate.json
    Sencha Cmd v3.0.0.250

    but the apk file created,so i installed my apk in the emulator.

    but i get a blue screen with 3 point in the center. and nothing work.
    i tried to run the application but i have the same problem.

    ___to some up
    my application work fine in navigator , but when i created the native application i get blue screen with 3 point

    i included 2 photos

    plzz help me,

    thank u so much

  2. have you tried renaming your configTemplate.json to packager.json and then run "sencha app build native" from within the app directory (not a subdirectory of it)?

    If that doesn't work, then you probably have a problem with the packager.json content. Post it here so we can have a look.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts