Results 1 to 3 of 3

Thread: Version Confusion

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Sencha Premium Member
    Join Date
    Feb 2012
    Posts
    89
    Answers
    4
    Vote Rating
    1
      0  

    Default Answered: Version Confusion

    Hi,

    I downloaded ST2.1 and followed the getting started instructions here
    http://localhost/sencha2/docs/#!/guide/getting_started
    this downloaded the Sencha Cmd and SDK tools (from this link) and then generated an application...

    In the folder SDK folder of my generated application is the following file:
    version.txt
    This has this in it...'2.0.1'

    So am I running 2.1 or has the creation of the application from the SDK tools now got me using an old version?


    thanks

  2. You said you also downloaded the SDK tools. You shouldn't do this . The documentation looks outdated on that part indeed.

    Please make sure you're using Sencha CMD instead (v3.0.0.250 is currently the latest) and try again. You should get a generated app with 2.1.0 in version.txt.

  3. #2
    Sencha Premium Member
    Join Date
    Sep 2012
    Location
    The Netherlands
    Posts
    90
    Answers
    8
    Vote Rating
    4
      0  

    Default

    You said you also downloaded the SDK tools. You shouldn't do this . The documentation looks outdated on that part indeed.

    Please make sure you're using Sencha CMD instead (v3.0.0.250 is currently the latest) and try again. You should get a generated app with 2.1.0 in version.txt.

  4. #3
    Sencha Premium Member
    Join Date
    Feb 2012
    Posts
    89
    Answers
    4
    Vote Rating
    1
      0  

    Default

    Hi can Sencha please fix this documentation issue and update the download file as this has caused a number of issues.
    thx

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •