Hybrid View

  1. #1
    Sencha User
    Join Date
    Feb 2009
    Location
    India
    Posts
    72
    Vote Rating
    1
    arvindwill is on a distinguished road

      0  

    Default Sencha CMD for Sencha touch 2.0.1.1 not working

    When tried to generate app for sencha touch using sdk 2.0.1.1 it was not working. After that doubtfully downloaded the sdk 2.1 and it worked. Is there any issues in it ? When checking the docs cant able to find any restrictions on sdk version.
    sdk2011.png

  2. #2
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Berne, Switzerland
    Posts
    721
    Vote Rating
    45
    ingo.hefti has a spectacular aura about ingo.hefti has a spectacular aura about ingo.hefti has a spectacular aura about

      1  

    Default

    When you read the guides carefully, then you will discover that it says ST V2.1+...
    http://docs.sencha.com/touch/2-1/#!/guide/command

    ST V2.n requires the V2 SDK Tools.

  3. #3
    Sencha User
    Join Date
    Feb 2009
    Location
    India
    Posts
    72
    Vote Rating
    1
    arvindwill is on a distinguished road

      0  

    Default

    Yeah missed it.


    Compatibility

    Sencha Cmd is designed for Sencha Ext JS version 4.1.1a or higher and Sencha Touch version 2.1 or higher.

Thread Participants: 1

Tags for this Thread