Results 1 to 8 of 8

Thread: Sencha Eclipse Plugin does'nt work !!

  1. #1
    Sencha User
    Join Date
    Oct 2012
    Location
    Morocco
    Posts
    17
    Vote Rating
    0
      0  

    Default Sencha Eclipse Plugin does'nt work !!

    Hi,
    I have these products :

    eclipse indigo SR2.
    sencha touch sdk tools v2.
    sencha touch 2.1
    sencha eclipse plugin 1.1
    sencha touche TL-2.1
    And i tried to install this plugin into eclipse step by step; but i had a problem with the .Ext that are not defined (Ext undefined) i understand that the type library of sencha does'nt work properly with my sencha-project that I created with sencha cmd 3.0.0. , is there any solution plzz ??

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,318
    Vote Rating
    1291
      0  

    Default

    It's suppose to work with Ext JS 4
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it!

    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2
    https://github.com/mitchellsimoens

    Think my support is good? Get more personalized support via a support subscription. https://www.sencha.com/store/

    Need more help with your app? Hire Sencha Services services@sencha.com

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

  3. #3
    Sencha User
    Join Date
    Oct 2012
    Location
    Morocco
    Posts
    17
    Vote Rating
    0
      0  

    Default

    I tried EXtJS 4 & ExtJS TL-4.1 but it doesn't work, i think that there are some step missed in the tutorial or some other requirements that i should install before !?

  4. #4
    Sencha User
    Join Date
    Oct 2012
    Location
    Morocco
    Posts
    17
    Vote Rating
    0
      0  

    Default

    I try also with eclipse Jee indigo SR2 and no proposals exists when I write Ext. it generate an error "Ext undefined" although i added library sencha touch TL 2.1 but it doesn't work !!

  5. #5
    Touch Premium Member
    Join Date
    Feb 2011
    Location
    NJ
    Posts
    316
    Vote Rating
    59
      0  

    Default

    Not sure if it is the same issue, but take a look at http://www.sencha.com/forum/showthre...in-not-working

  6. #6
    Sencha User
    Join Date
    Oct 2012
    Location
    Morocco
    Posts
    17
    Vote Rating
    0
      0  

    Default

    I don't have the access to this url !! if u can copy/paste some solutions from it to this page pleaaaase ?!! i'm really blocked in this step that will offers to me working with an environment very simple with sencha (i mean eclipse, besause without it, i can't develop into index.html or app.js etc it's very difficult) it will greaaat but ...

  7. #7
    Touch Premium Member
    Join Date
    Feb 2011
    Location
    NJ
    Posts
    316
    Vote Rating
    59
      0  

    Default

    Sorry about that! Here you go:

    Just had issues getting the plugin to work myself. Does your workspace path contain any spaces? I would create a new workspace that contains no spaces and see if it works. This is apparently a known issue.

  8. #8
    Sencha User
    Join Date
    Oct 2012
    Location
    Morocco
    Posts
    17
    Vote Rating
    0
      0  

    Default

    Greaaaaaaat !!
    it woooooooooooooooork !!!! thank youuuuuuuuuu lot , the problem is the name of workspace it's bizarre but it work ... thank uu again

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •