Results 1 to 4 of 4

Thread: Grid view "lost" data after switching to another window

  1. #1
    Sencha User
    Join Date
    Aug 2012
    Location
    Germany
    Posts
    20
    Vote Rating
    0
      0  

    Default Grid view "lost" data after switching to another window

    Hello,
    sometimes my grid lost its data when I'm switch the browser window and go back to the grid window. The grid loads and shows the data normal, but from time to time the grid is empty after changing the browser window, but the data are still in the store (I think so, because the paging shows the correct number of entries).

    The error occurs with ExtJS 4.1.3 and IE9.

    Has anyone an idea to this behavior?

  2. #2
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,050
    Answers
    3976
    Vote Rating
    1381
      0  

    Default

    Just when you are switch the actual browser window/tab not something within the app? Sounds like a browser rendering issue.
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

  3. #3
    Sencha User
    Join Date
    Aug 2012
    Location
    Germany
    Posts
    20
    Vote Rating
    0
      0  

    Default

    Yes, it's not something within the app, just the browser window (ie9).

  4. #4
    Sencha User
    Join Date
    Aug 2012
    Location
    Germany
    Posts
    20
    Vote Rating
    0
      0  

    Default

    Is there an event or another indicator to detect render errors like this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •