Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Sencha Cmd needs some coffee

  1. #31
    Sencha User
    Join Date
    Jun 2011
    Posts
    18
    Vote Rating
    0
      0  

    Default

    OSX, I just got it working! It was the $PATH variable that wasn't set correctly it appears.

  2. #32
    Touch Premium Member hotdp's Avatar
    Join Date
    Nov 2010
    Location
    Denmark
    Posts
    604
    Vote Rating
    14
      0  

    Default

    Quote Originally Posted by apsbb View Post
    OSX, I just got it working! It was the $PATH variable that wasn't set correctly it appears.
    Good to hear :-)

  3. #33
    Sencha User
    Join Date
    Jun 2011
    Posts
    18
    Vote Rating
    0
      0  

    Default

    Thanks anyway It was a real struggle, the last problem was actually my fault. But beginning a project with Sencha like this is not a lot of fun. I was directed to SenchaSDKTools first, that didn't work at all. Took me way to much time, but hey... it's working now

  4. #34
    Touch Premium Member hotdp's Avatar
    Join Date
    Nov 2010
    Location
    Denmark
    Posts
    604
    Vote Rating
    14
      0  

    Default

    Quote Originally Posted by apsbb View Post
    Thanks anyway It was a real struggle, the last problem was actually my fault. But beginning a project with Sencha like this is not a lot of fun. I was directed to SenchaSDKTools first, that didn't work at all. Took me way to much time, but hey... it's working now
    I will agree that there is some miscommunication/confusion between Sencha SDK Tools and Sencha CMD.

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •