Results 1 to 10 of 10

Thread: Google Chrome - performance issue with latest stable 24.0.1312.56

  1. #1
    Sencha Premium Member jordandev's Avatar
    Join Date
    Feb 2011
    Location
    BC, Canada
    Posts
    43
    Vote Rating
    4
      1  

    Default Google Chrome - performance issue with latest stable 24.0.1312.56

    Since updating to this version of Chrome we have had major performance problems where the CPU usage of Chrome maxes out when rendering the page initially. Even the profiler won't work well enough to be able to look at it.

    Tried out the latest dev channel version as well and it has the same issue.

    Anybody else experiencing this or have any suggestions?

  2. #2
    Sencha Premium Member jordandev's Avatar
    Join Date
    Feb 2011
    Location
    BC, Canada
    Posts
    43
    Vote Rating
    4
      0  

    Default

    This seems to affect the ExtJS API docs so it is not just our application. Opening a new component in the docs is taking a lot longer than usual.

  3. #3
    Sencha Premium Member jordandev's Avatar
    Join Date
    Feb 2011
    Location
    BC, Canada
    Posts
    43
    Vote Rating
    4
      0  

    Default

    Nobody?

  4. #4
    Sencha Premium Member skirtle's Avatar
    Join Date
    Oct 2010
    Location
    UK
    Posts
    3,790
    Vote Rating
    391
      0  

    Default

    I would've expected lots of chatter if this problem were widespread. I'm on 24.0.1312.57 and I'm not seeing any obvious performance drop from earlier versions.

  5. #5
    Sencha Premium Member jordandev's Avatar
    Join Date
    Feb 2011
    Location
    BC, Canada
    Posts
    43
    Vote Rating
    4
      0  

    Default

    24.0.1312.57 did not fix this.

    Might have to make a test case that recreates it.

  6. #6
    Sencha Premium Member
    Join Date
    May 2010
    Location
    Guatemala, Central America
    Posts
    1,528
    Vote Rating
    353
      0  

    Default

    All is ok here.

    My Chrome reports version 24.0.1312.68

    Ubuntu 12.04 / 64 updated yesterday.

    Regards.
    UI: Sencha Architect 3.x / ExtJS 4 - 6
    Server side: JEE / EJB 3.x / CDI / JPA 2.x/ JAX-RS / JasperReports
    Application Server: Glassfish / WildFly
    Databases: Oracle / DB2 / MySQL / Firebird

    If you like my answer please vote!

  7. #7
    Sencha Premium Member jordandev's Avatar
    Join Date
    Feb 2011
    Location
    BC, Canada
    Posts
    43
    Vote Rating
    4
      0  

    Default

    Might be a problem with Chrome on Windows specifically. It doesn't happen on the same version of Chrome on a Mac.

    Using Windows 7 64.

  8. #8
    Ext JS Premium Member
    Join Date
    Oct 2007
    Posts
    114
    Vote Rating
    4
      0  

    Default

    We are seeing this as well. Our app has a screen with a bunch of grids on it, and the initial load brings Windows Chrome to its knees. Mac Chrome and Firefox (Mac/Windows) don't even break a sweat.

  9. #9
    Sencha Premium Member jordandev's Avatar
    Join Date
    Feb 2011
    Location
    BC, Canada
    Posts
    43
    Vote Rating
    4
      0  

    Default

    Yes after a few weeks with this issue occurring it only seems to be happening in Windows environments.

    Haven't had reports of anything else slow other than ExtJS applications though.

  10. #10
    Sencha User
    Join Date
    Jun 2008
    Posts
    138
    Vote Rating
    7
      0  

    Default

    Windows 7 64bit Chrome. Sencha API Documentation opens same speed as before. Version 25.0.1364.152 m

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •