Results 1 to 2 of 2

Thread: Compass Compile

  1. #1
    Sencha User
    Join Date
    Dec 2012
    Posts
    5
    Vote Rating
    0
      0  

    Default Compass Compile

    Hi All,

    I am attempting to compile my EXt JS 4 app and I am running into a little trouble. When I run "sencha app build' I get an error

    "error app.scss (Line 1: Invalid CSS after "@function min(": expected ")", was "$value1, $value...")"

    After going through the forums I tried a few suggestions and downgraded compass and sass to pre versions. However this did not fix the problem.

    Here is my gem list:

    chunky_png (1.2.7, 0.12.0)
    compass (0.11.1)
    fssm (0.2.9)
    haml (3.2.0.rc.3)
    sass (3.1.1)
    tilt (1.3.3)

    Is there something else I need to do?

    Thanks

  2. #2
    Sencha Premium User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,381
    Answers
    3997
    Vote Rating
    1536
      0  

    Default

    What does the code look like?
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •