Results 1 to 2 of 2

Thread: Android 4.1 is using Stock browser or Chrome when using with Phonegap ?

  1. #1
    Sencha User debianw's Avatar
    Join Date
    Mar 2012
    Location
    Costa Rica
    Posts
    58
    Vote Rating
    2
      0  

    Default Android 4.1 is using Stock browser or Chrome when using with Phonegap ?

    Hi,

    I've seen Android 4.1 comes with Chrome but when I build my app with phone gap (1.7) and I check the Agent version it seems that the old stock browser is used as de webview engine.

    Can phonegap decide to use Chrome instead ? Is there a parameter Phonegap use to choose between old Stock browser vs Chrome ? What about Cordova 2.4 ?.

    I noticed that too on Android 4.2, is coming with Chrome but when an app is build with phonegap the Agent version is different from the Chrome browser.

    Thanks

  2. #2
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,050
    Vote Rating
    1382
      0  

    Default

    Android always uses the old stock browser for the webview. There isn't anyway to change this.
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •