Results 1 to 2 of 2

Thread: My app doesn't work with the library in local on my iPhone.

  1. #1
    Sencha User
    Join Date
    Sep 2011
    Vote Rating

    Default My app doesn't work with the library in local on my iPhone.

    Hello everybody,

    i have a big problem with my app and i can't fix it after a lot of test... so maybe you can help me.
    I tried to explain it with the best way possible.

    I developed an application with sencha architect and i generated it with phoneGap. At first i generated my app with the external libraries (extjs.cachefly...), it worked perfectly, but the problem is that this solution works only online.
    In a second step i wanted to do the same solution with the same libraries in local (it's here that my problem arises). With the libraries in local when i generate my app and i launch it, it displays a white screen and it does not start. I think that the problem come from the sencha-touch-all.js doesn't start... but i don't know why... the url is the good one.

    If anyone has a solution to this problem, thanks a lot.

    My apologize for my bad english...

  2. #2
    Sencha User Phil.Strong's Avatar
    Join Date
    Mar 2007
    Olney, MD
    Vote Rating


    Be sure to see this:

    Also note that you'll want to build the app as well. Initializing the app for cmd w/ a particular library should get you the right touch library.
    Phil Strong

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts