Results 1 to 2 of 2

Thread: Error when running Sencha App Upgrade

  1. #1
    Sencha User
    Join Date
    Jun 2011
    Posts
    71
    Vote Rating
    0
      0  

    Default Error when running Sencha App Upgrade

    I am using the latest version of sencha command 3.0.2.288. I am trying to upgrade my Sencha Touch application to version 2.1.1. When I run "sencha app upgrade ~/Code/touch-2.1.1/" I continue to get this error: com.sencha.exceptions.ExScript: SyntaxError: missing ) in parenthetical (/Users/tri/bin/Sencha/Cmd/3.0.2.288/ant/ant-util.js#371(eval)#41).

    I have looked at the ant-util.js file to see if this was the case but the code seems to be fine.

  2. #2
    Sencha User
    Join Date
    Jun 2011
    Posts
    71
    Vote Rating
    0
      0  

    Default

    This is no longer happening. I recopied my files over to the directory I was running the upgrade from and It worked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •