Results 1 to 3 of 3

Thread: [3.1.0.239] Did not work in my case. any idea?

  1. #1
    Ext JS Premium Member
    Join Date
    Mar 2007
    Location
    Germany
    Posts
    723
    Vote Rating
    37
      0  

    Default [3.1.0.239] Did not work in my case. any idea?

    Hi,

    i updated to 3.1.0.239 and now nothing works. I try this on osx and on windows. When i try to compile a older theme i get only [ERR] null

    Whats wrong in my case?

  2. #2
    Ext JS Premium Member
    Join Date
    Mar 2007
    Location
    Germany
    Posts
    723
    Vote Rating
    37
      0  

    Default

    sorry - found it

    i have to change the requires definition i package.json

    Now it works...

  3. #3
    Ext JS Premium Member
    Join Date
    Sep 2010
    Posts
    461
    Vote Rating
    44
      0  

    Default

    same problem
    http://www.sencha.com/forum/showthre...479#post952479

    Don't understand your solution, please elaborate. I find dozens of "package.json" files in the generated crap. Er ah, stuff. The generated stuff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •