Results 1 to 4 of 4

Thread: added override in SA2.2 / Build stopped working with "Failed To Find @PackagesOverrid

  1. #1
    Touch Premium Member pkellner's Avatar
    Join Date
    Sep 2008
    Location
    San Jose, California
    Posts
    832
    Vote Rating
    25
      0  

    Default added override in SA2.2 / Build stopped working with "Failed To Find @PackagesOverrid

    I'm nervous I'm "caught in the switch".

    Aaron suggested a way for me to catch my requestException in my model class. I did that with an override of the constructor, but now when I build my project (which is real and trying to be in production), I get a cmd error when I compile. (attached log below).

    Is there a way I can get around this or do I need to remove my override until 3.1 works for me (posted the error log on that forum of how I'm stuck with production on that).

    https://dl.dropbox.com/s/0sctxhjerr6...r_override.txt

    http://www.sencha.com/forum/showthre...rking-with-3.0

  2. #2
    Sencha User Phil.Strong's Avatar
    Join Date
    Mar 2007
    Location
    Olney, MD
    Posts
    1,953
    Vote Rating
    65
      0  

    Default

    Can you use the latest version of Cmd 3.1? This understands package overrides
    Phil Strong
    @philstrong

  3. #3
    Sencha User Phil.Strong's Avatar
    Join Date
    Mar 2007
    Location
    Olney, MD
    Posts
    1,953
    Vote Rating
    65
      0  

    Default

    You may have seen this already but solution is here:

    http://www.sencha.com/forum/showthre...255#post951255
    Phil Strong
    @philstrong

  4. #4
    Touch Premium Member pkellner's Avatar
    Join Date
    Sep 2008
    Location
    San Jose, California
    Posts
    832
    Vote Rating
    25
      0  

    Default

    Hi Phil,
    I actually figured out this workaround a couple days ago. My build process with Extjs2.2 and cmd 3.0 is I do that and I skip the new index.html and it all seems to work (but does not pick up my theme change).

    could you post a simple FAQ saying the step to go from a bare SA2.2 project to a compiled build that works on desktop. I have a post going with cmd guys now but I think they are loosing interest.

    http://www.sencha.com/forum/showthre...l=1#post951596

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •