Results 1 to 2 of 2

Thread: CMD 3.1.1.274 upgrade doesn't work

  1. #1
    Sencha User
    Join Date
    Apr 2013
    Posts
    12
    Answers
    1
    Vote Rating
    0
      0  

    Default CMD 3.1.1.274 upgrade doesn't work

    I used the current version of CMD to create a starter app based on the 2.1 sencha touch framework. I pointed a web browser to the folder and the sample app came up and worked fine.

    Then I used CMD to upgrade the sample app to 2.2. There were no conflicts in the output. When I looked at the site in a browser the header didn't have the proper color or height. It was chewed in the conversion.

    When I run CMD it doesn't display a notice saying there's an upgrade so I should be on the current version.

    I just stared using sencha and from the little bit of research I've done it sounds like it's better to generate a new app based on an updated framework and copy your files to that folder than try to run upgrade on the current app.

    Has anyone else had this issue?

  2. #2
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,060
    Answers
    3976
    Vote Rating
    1389
      0  

    Default

    I personally don't have issues with upgrading, my app.js usually has a conflict as I have to change it as the apps continue to evolve.
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •