Results 1 to 4 of 4

Thread: removal of activeX 'Msxml2.XMLHTTP.6.0' in 3.4.1.1 - why?

Hybrid View

Previous Post Previous Post   Next Post Next Post
    You found a bug! We've classified it as EXTJSIII-126 . We encourage you to continue the discussion and to find an acceptable workaround while we work on a permanent fix.
  1. #1
    Ext JS Premium Member
    Join Date
    Apr 2008
    Posts
    408
    Vote Rating
    73
      0  

    Default removal of activeX 'Msxml2.XMLHTTP.6.0' in 3.4.1.1 - why?

    In ext-base-debug.js beginning at line 2186 the following change was made. Is this correct? Can someone explain why this was done?

    3.4.1
    Code:
    Ext.lib.Ajax = function() {
         var activeX = ['Msxml2.XMLHTTP.6.0',
                       'Msxml2.XMLHTTP.3.0',
                       'Msxml2.XMLHTTP'],
    3.4.1.1
    Code:
    Ext.lib.Ajax = function() {
         var activeX = ['Msxml2.XMLHTTP.3.0',
                       'Msxml2.XMLHTTP'],
    Thanks.

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,331
    Vote Rating
    1297
      0  

    Default

    I'm gonna open a bug for this.

  3. #3
    Ext JS Premium Member
    Join Date
    Apr 2008
    Posts
    408
    Vote Rating
    73
      0  

    Default

    Quote Originally Posted by mitchellsimoens View Post
    I'm gonna open a bug for this.
    Then I assume that I should patch it back in for now. Is this correct?

    Thanks.

  4. #4
    Ext JS Premium Member
    Join Date
    Apr 2008
    Posts
    408
    Vote Rating
    73
      0  

    Default

    Bump... Was the edit in 3.4.1.1 just an error so that the correction is to undo the damage?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •