Results 1 to 3 of 3

Thread: [2.2] platform seems doesn't work with testing build

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Jul 2012
    Posts
    2
    Vote Rating
    0
      0  

    Default [2.2] platform seems doesn't work with testing build

    Hi,

    When I build my sencha touch project with testing build the "platform" parameter in app.json doesn't work (in my case all css is loaded).

    The production (and dev) works fine but testing not.

  2. #2
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,062
    Vote Rating
    1391
      0  

    Default

    With just this addition to app.json's css array:

    Code:
    {
        "path"     : "touch/resources/css/apple.css",
        "platform" : ["ios"]
    }
    Development, testing and production builds work the same using the apple.css
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

  3. #3
    Sencha User
    Join Date
    Jul 2012
    Posts
    2
    Vote Rating
    0
      0  

    Default

    yeah I use this paramater but like I said I use this and it's work in dev and production build but not in testing build

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •