Results 1 to 5 of 5

Thread: Notification of updates

  1. #1
    Sencha User
    Join Date
    Mar 2007
    Posts
    445
    Vote Rating
    19
      0  

    Default Notification of updates

    I just noticed that Sencha Touch 2.2.1 and Sencha Cmd 3.1.2 have been released. There's no mention of them in either forum, or on the blog. Is there some central place where we can get notifications of product updates? Thanks.

  2. #2
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,050
    Vote Rating
    1381
      0  

    Default

    we are readying the official announcement, there isn't a centralized place quite yet.
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

  3. #3
    Sencha Premium Member
    Join Date
    May 2010
    Location
    Guatemala, Central America
    Posts
    1,556
    Vote Rating
    377
      0  

    Default

    I'm little confused about licensing and updates.

    I bought Ext 4.x licence without support and the one I was able to download at the moment of the purchase was 4.2.0.

    Now that 4.2.1 is out, do I have to stay stick to 4.2.0 or where I can download 4.2.1 commercial?

    Commercial download page says "45 days evaluation".

    Please some help here...
    UI: Sencha Architect / ExtJS 4 - 6
    Server side: JEE / EJB 3.x / CDI / JPA 2.x/ JAX-RS / JasperReports
    Application Server: WildFly / Weblogic
    Databases: Oracle
    / MySQL / DB2 / Firebird

    If you like my answer please vote!

  4. #4
    Sencha User
    Join Date
    May 2013
    Posts
    1
    Vote Rating
    0
      0  

    Default

    Can't you use the licence you bought onto 4.2.1, have you tried it out?

  5. #5
    Sencha Premium Member
    Join Date
    May 2010
    Location
    Guatemala, Central America
    Posts
    1,556
    Vote Rating
    377
      0  

    Default

    Quote Originally Posted by joaqunl View Post
    Can't you use the licence you bought onto 4.2.1, have you tried it out?
    Sencha's frameworks (ExtJS & Touch at least) doesn't have installers.
    Is a conceptual matter.

    Regards.
    UI: Sencha Architect / ExtJS 4 - 6
    Server side: JEE / EJB 3.x / CDI / JPA 2.x/ JAX-RS / JasperReports
    Application Server: WildFly / Weblogic
    Databases: Oracle
    / MySQL / DB2 / Firebird

    If you like my answer please vote!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •