Results 1 to 5 of 5

Thread: ExtJs 3.4.1.1

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    May 2008
    Posts
    39

    Default ExtJs 3.4.1.1

    Hi All!

    I have a trouble with the error messages on form field.
    When error messages are displayed the class x-form-invalid-tip is missing in the generated code and the tooltip is displayed as normal.

    Is this a bug?
    How I can solve this?

    Thanks at all in advance.

    *EDIT BY SLEMMON
    Validation toolip styling change observed when viewing the below inline test case in 3.2.0 and 3.2.2 -vs- 3.3.3 and 3.4.1.

    Code:
    Ext.QuickTips.init();
    
    
    var dr = new Ext.FormPanel({
        renderTo: document.body,
        labelWidth: 125,
        frame: true,
        title: 'Date Range',
        bodyStyle: 'padding:5px 5px 0',
        width: 350,
        defaults: {
            width: 175
        },
        defaultType: 'textfield',
        items: [{
            fieldLabel: 'Start Date',
            name: 'startdt',
            allowBlank: false
        }]
    });
    Last edited by slemmon; 2 Aug 2013 at 8:40 AM. Reason: additional test details

  2. #2
    Sencha User slemmon's Avatar
    Join Date
    Mar 2009
    Location
    Boise, ID
    Posts
    6,165

    Default

    What browser or browsers are you seeing the issue?
    What doctype are you using?
    Can you post an inclusive test case to show the issue you're seeing?

  3. #3
    Sencha User
    Join Date
    May 2008
    Posts
    39

    Default

    Hi slemmon. Thanks for the reply.

    What browser or browsers are you seeing the issue?
    IE 10

    What doctype are you using?
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

    Can you post an inclusive test case to show the issue you're seeing?
    No, I can't. I can attach two image with the wrong way and the expected result.
    Attached Images Attached Images

  4. #4
    Sencha User
    Join Date
    May 2008
    Posts
    39

    Default

    Hi!

    I have found this solution for my problem.
    http://www.sencha.com/forum/showthre....2.2-and-3.3.3

    Perhaps the error is not only in version 3.4.1.1 but also in ExtJS 3.4.0 version where qtips are displayed as normal.

  5. #5
    Sencha User slemmon's Avatar
    Join Date
    Mar 2009
    Location
    Boise, ID
    Posts
    6,165

    Default

    Thanks for the report! I have opened a bug in our bug tracker.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •