Results 1 to 4 of 4

Thread: Search Results Don't Load in Editor

    Success! Looks like we've fixed this one. According to our records the fix was applied for FIDDLE-107 in 1.0.0.
  1. #1
    Sencha User existdissolve's Avatar
    Join Date
    Jan 2010
    Location
    Kansas
    Posts
    522
    Answers
    32
    Vote Rating
    89
      0  

    Default Answered: Search Results Don't Load in Editor

    First off, love the new look of Fiddle!

    I did notice, however, that when opening links from the search results, the fiddle details are not loaded. The title and description are, but the actual content of the fiddle remains whatever was last loaded.

  2. This should be working now!

  3. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,556
    Answers
    3931
    Vote Rating
    1272
      0  

    Default

    I thought I had fixed that last night. Will open a bug so I can investigate more. It has to do with the new resources where you can create a filesystem and it checking if there is an open tab for that file.
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it! Checkout the CODE tag!

    Check out my GitHub, lots of nice things for Ext JS and Sencha Touch
    https://github.com/mitchellsimoens

  4. #3
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,556
    Answers
    3931
    Vote Rating
    1272
      0  

    Default

    This should be working now!
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it! Checkout the CODE tag!

    Check out my GitHub, lots of nice things for Ext JS and Sencha Touch
    https://github.com/mitchellsimoens

  5. #4
    Sencha User existdissolve's Avatar
    Join Date
    Jan 2010
    Location
    Kansas
    Posts
    522
    Answers
    32
    Vote Rating
    89
      0  

    Default

    Quote Originally Posted by mitchellsimoens View Post
    This should be working now!
    Looks good--thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •