Results 1 to 3 of 3

Thread: Opening Embedded Fiddle Doesn't Add #

    Success! Looks like we've fixed this one. According to our records the fix was applied for FIDDLE-115 in 1.0.0.
  1. #1
    Sencha User jerome76's Avatar
    Join Date
    Apr 2012
    Location
    New Jersey
    Posts
    1,149
    Answers
    132

    Default Answered: Opening Embedded Fiddle Doesn't Add #

    I have been trying to 'Open in Fiddle' with embedded fiddles on the forum but it seems to be missing the # in "fiddle.sencha.com/#fiddle/.." hyperlink. So it opens pretty much without the editor. I'm not sure if that is expected behavior, but it definitely wasn't missing the # before :P

    Sencha Touch 2.x
    Ext.ux.MultiBadgeButton - Forum | GitHub
    Ext.field.SmallRadio - Forum | GitHub

    Ext JS 4.x
    Ext Calendar Pro - Time Indicator - Forum| GitHub

  2. Thanks for the report! I have opened a bug in our bug tracker.

  3. #2
    Sencha Premium User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,392
    Answers
    3997

    Default

    Thanks for the report! I have opened a bug in our bug tracker.

  4. #3
    Sencha Premium User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,392
    Answers
    3997

    Default

    This should be working as expected now. Also removed the extra black border around it so it looks a little better.
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •