Results 1 to 2 of 2

Thread: Which ExtJs 4.x Version Stable to develope Application

  1. #1
    Sencha User
    Join Date
    Sep 2013
    Posts
    28
    Vote Rating
    0
      0  

    Default Which ExtJs 4.x Version Stable to develope Application

    Hi,
    Anyone can suggest me to develope application in 4.x.Already i have developed my application in ExtJS 3.0 which is working fine.but i am try to upgrade my application to 4.2.So i am facing some problems before that i have to know which ExtJS 4.x version is good to developement.

    Anyone please share your Experience or can you able to give suggestion about ExtJS 4.X version,otherwise what are things i have to notice before choose my ExtJS Version.



    Thanks

  2. #2
    Sencha Premium Member
    Join Date
    Nov 2011
    Posts
    72
    Vote Rating
    13
      0  

    Default

    My team has been using 4.1 and it works pretty well. It lacks the grid performance updates from 4.2 and some of the other niceties, but overall it's fairly stable. Depending on how you use Ext JS you may find that you need to include more or less bug fixes and overrides with your sources, but that's a given for all 4.x releases.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •