Results 1 to 5 of 5

Thread: Sencha Complete Eclipse Plugin Problem

  1. #1
    Sencha Premium Member
    Join Date
    May 2012
    Posts
    88
    Vote Rating
    0
      0  

    Default Sencha Complete Eclipse Plugin Problem

    Hi,

    I'm having a problem using the sencha complete plugin. When I create a project I'm getting the following error:

    'Building workspace' has encountered a problem.

    Errors occured during build.
    Errors running builder 'VJET Script Builder' on project 'Head + Bug'.
    java.lang.NullPointerException

    I can get rid of this by removing the VJET Script builder from the builder in the project properties but I assume that is needed.

    Has anyone come acrross this before?

  2. #2
    Sencha - Support Team
    Join Date
    Feb 2013
    Location
    California
    Posts
    10,376
    Vote Rating
    263
      0  

    Default

    Haven't heard of that. What version of Complete are you running? What version of Java?

  3. #3
    Sencha Premium Member
    Join Date
    May 2012
    Posts
    88
    Vote Rating
    0
      0  

    Default

    Hi Gary,

    Sorry for the late response. I've submitted a ticket regarding this issue. I believe it has something to do with folders created with "." in the name.

    Thanks for the response though.

    Regards,
    Fil

  4. #4
    Sencha Premium Member
    Join Date
    Jun 2011
    Posts
    26
    Vote Rating
    0
      0  

    Default

    I am having this issue too. did anybody manage to resolve this issue.please let me know.

  5. #5
    Sencha Premium User Iveco's Avatar
    Join Date
    Aug 2007
    Location
    Germany
    Posts
    106
    Vote Rating
    24
      0  

    Default

    I followed the Sencha-Complete-Getting-Started.pdf documentation within SenchaEclipsePlugin-2.1.0 and also got this error after trying to build my project, which I created using sencha generate app.

    Anyone knows the problem?

    P.S.: This happens after you add "touch/" as exclusion pattern to the project. Is that wanted? If I don't do that I get the build error:

    Code:
    An internal error occurred during: "Building workspace".
    Lexical error at line 1, column 9.  Encountered: "/" (47), after : ""
    I've added the SenchaTL-2.2 as project reference and code completion is working fine.
    Just not the build process of Eclipse.

    I just followed the documentation, haven't coded anything yet.
    German EXT-User and -Lover :-).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •