Results 1 to 2 of 2

Thread: Error Code 5 message when trying to update Ext Designer from 3.3 to 3.4

  1. #1

    Default Error Code 5 message when trying to update Ext Designer from 3.3 to 3.4

    I am getting the following message when I try to update Ext Designer:

    "An error occurred while downloading or installing the updates"
    ERROR CODE: 5


    Is there a link to download the latest version of Designer so I don't have to do the update from a prior version?

    Update.png



    ErrorCode5.png

  2. #2
    Sencha User slemmon's Avatar
    Join Date
    Mar 2009
    Location
    Boise, ID
    Posts
    6,165

    Default

    *Thread moved to the Ext Designer Forums

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •