Results 1 to 7 of 7

Thread: Problem with Chrome 31.x and ExtJs 3.1.x

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Sencha User
    Join Date
    Apr 2013
    Posts
    23
    Vote Rating
    0
      0  

    Default Problem with Chrome 31.x and ExtJs 3.1.x

    Hi everyone,

    Form with fileupload are not able to process a valid json response using the new versione of Google Chrome (31.x) and ExtJs 3.1.x.

    File is successfully transmitted and a valid json response is returned by the server, but framework does not intercept it and the Loading windows does not disappear.

    The same code is working fine in Firefox, IE, and older version of Chrome.

    The problem seems to be resolved using ExtJs 3.4, but i really need to use the 3.1 version.

    ps. I've still read this topic
    http://www.sencha.com/forum/showthread.php?276244-Problem-with-file-upload-in-new-version-of-Google-Chrome
    but i don't have any Opera patch.

    Thanks for your help

  2. #2
    Sencha - Support Team
    Join Date
    Feb 2013
    Location
    California
    Posts
    9,807
    Vote Rating
    260
      0  

    Default

    In which specific version of Chrome are you seeing this issue?


    Join me at SenchaCon 2016!

  3. #3
    Sencha User
    Join Date
    Apr 2013
    Posts
    23
    Vote Rating
    0
      0  

    Default

    Actually i'm using 31.0.1650.63 m

  4. #4
    Sencha - Support Team
    Join Date
    Feb 2013
    Location
    California
    Posts
    9,807
    Vote Rating
    260
      0  

    Default

    Looks like they are still trying to get a test case on that thread. A test Fiddle would help others to assist you with this issue.


    Join me at SenchaCon 2016!

  5. #5
    Sencha User
    Join Date
    Apr 2013
    Posts
    23
    Vote Rating
    0
      0  

    Default

    This is the fiddle: https://fiddle.sencha.com/#fiddle/229

    Moving to Ext 3.4 the error will disappear.

    Thanks

  6. #6
    Sencha User
    Join Date
    Oct 2007
    Location
    Berlin, Germany
    Posts
    891
    Vote Rating
    12
      1  

    Default

    Why do you need to stay on 3.1 if 3.4 fixes your issue? I guess you are using some plugin which is supposed to support 3.1 only? Within the 3.x branch i never had much problems upgrading even while using tons of plugins. Many upgrade fixes should be found here in the forums

  7. #7
    Sencha User
    Join Date
    Apr 2013
    Posts
    23
    Vote Rating
    0
      0  

    Default

    See the post below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •