Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Cache manifest error in production

  1. #11
    Sencha User
    Join Date
    Mar 2010
    Posts
    492
    Answers
    12
    Vote Rating
    2
      0  

    Default

    Quote Originally Posted by fmoseley View Post
    No problem. Looks like this will not be released until after the holidays.
    Hello..Is there an update on this?

    Thanks!

  2. #12
    Sencha - Support Team
    Join Date
    Oct 2011
    Posts
    4,094
    Answers
    342
    Vote Rating
    136
      0  

    Default

    Yes should be released in the next day or so.
    Get more personalized support via a support subscription.

    Need more help with your app? Hire Sencha Services services@sencha.com

    When posting code, please use BBCode's CODE tags.

    Need to include a test case use:
    The official Sencha Fiddle

  3. #13
    Sencha - Support Team
    Join Date
    Oct 2011
    Posts
    4,094
    Answers
    342
    Vote Rating
    136
      0  

    Default

    It was released today. Upgrade Cmd by running 'sencha upgrade' in console.
    You will also have to download a new version of Touch 2.3.1a to take utilize the fixes in Cmd.
    Run sencha app upgrade Path/to/sdk to upgrade your app to 2.3.1a
    Get more personalized support via a support subscription.

    Need more help with your app? Hire Sencha Services services@sencha.com

    When posting code, please use BBCode's CODE tags.

    Need to include a test case use:
    The official Sencha Fiddle

  4. #14
    Sencha - Support Team
    Join Date
    Oct 2011
    Posts
    4,094
    Answers
    342
    Vote Rating
    136
      0  

    Default

    I stand corrected. You do not have to upgrade your sdk as Touch 2.3.1a is the same at the sdk level as 2.3.1, it just has examples rebuilt with the fixed Sencha Cmd 4.0.2.67
    Get more personalized support via a support subscription.

    Need more help with your app? Hire Sencha Services services@sencha.com

    When posting code, please use BBCode's CODE tags.

    Need to include a test case use:
    The official Sencha Fiddle

  5. #15
    Sencha User
    Join Date
    Mar 2010
    Posts
    492
    Answers
    12
    Vote Rating
    2
      0  

    Default

    Quote Originally Posted by fmoseley View Post
    I stand corrected. You do not have to upgrade your sdk as Touch 2.3.1a is the same at the sdk level as 2.3.1, it just has examples rebuilt with the fixed Sencha Cmd 4.0.2.67
    Oh okay. It didn't change anything though. I'm having the same blocking issue that doesn't let me build for production although my dev is working just fine. This particular issue is here: http://www.sencha.com/forum/showthre...-in-production

  6. #16
    Sencha User
    Join Date
    Mar 2010
    Posts
    492
    Answers
    12
    Vote Rating
    2
      0  

    Default

    Any thoughts? Any help is much appreciated. Unfortunately, I'm more or less stalled at this point. Thanks for your time!

  7. #17
    Sencha User
    Join Date
    Mar 2010
    Posts
    492
    Answers
    12
    Vote Rating
    2
      0  

    Default

    Hello,

    So I managed to hack the dependencies using redundant imports for now, just to get ST to build a production version, and I'm still getting the original cache manifest error:

    Code:
    Creating Application Cache with manifest http://myapp.jit.su/cache.appcache(index):130
    Application Cache Checking event (index):130
    [COLOR=red !important]Application Cache Error event: Manifest fetch failed (404) http://myapp.jit.su/cache.appcache (index):651[/COLOR]
    Uncaught SyntaxError: Unexpected token /
    Can someone please help? This is a blocking issue, and I'm literally stalled. Any help is much appreciated. Thanks!

  8. #18
    Sencha - Support Team
    Join Date
    Oct 2011
    Posts
    4,094
    Answers
    342
    Vote Rating
    136
      0  

    Default

    Did you run sencha app upgrade --noframework on your application to upgrade your apps sencha Cmd scaffold?
    Get more personalized support via a support subscription.

    Need more help with your app? Hire Sencha Services services@sencha.com

    When posting code, please use BBCode's CODE tags.

    Need to include a test case use:
    The official Sencha Fiddle

  9. #19
    Sencha User
    Join Date
    Mar 2010
    Posts
    492
    Answers
    12
    Vote Rating
    2
      0  

    Default

    Quote Originally Posted by fmoseley View Post
    Did you run sencha app upgrade --noframework on your application to upgrade your apps sencha Cmd scaffold?
    Yes, I did but no luck! Thoughts?

  10. #20
    Sencha - Support Team
    Join Date
    Oct 2011
    Posts
    4,094
    Answers
    342
    Vote Rating
    136
      0  

    Default

    Try deleting localstorage on your browser.
    Get more personalized support via a support subscription.

    Need more help with your app? Hire Sencha Services services@sencha.com

    When posting code, please use BBCode's CODE tags.

    Need to include a test case use:
    The official Sencha Fiddle

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •