Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Update install error

    Success! Looks like we've fixed this one. According to our records the fix was applied for DSGNR-5446 in a recent build.
  1. #11
    Sencha User Phil.Strong's Avatar
    Join Date
    Mar 2007
    Location
    Olney, MD
    Posts
    1,953

    Default

    send me a screenshot of your about screen
    Phil Strong
    @philstrong

  2. #12

    Default

    After downloading the last version 3.0.2 the install problem seems fixend.
    thanks everybody

  3. #13
    Sencha Premium Member ethraza's Avatar
    Join Date
    Jun 2007
    Location
    Brazil
    Posts
    378

    Question

    Hi.

    Today I have bought the Sencha Complete and then, after got the SC 1.0.5.1 Linux version installed on a Ubuntu 12.04.4 LTS, installed SA3 as well, and activated my code within it, it popup an Update Available window saying there is a minor update to 3.0.2 Build 1373 (Nightly). If I click Install, it will popup a error exactly like the post #3, if I click Not Now, it show I'm using Version 3.0.3 Build 1382.

    Am I doing something wrong here?


    Thank you.
    LAMPE (Linux / Apache / MySQL / PHP / ExtJs)

  4. #14

    Default ok

    Works ok,

    thanks everybody

  5. #15
    Sencha User Phil.Strong's Avatar
    Join Date
    Mar 2007
    Location
    Olney, MD
    Posts
    1,953

    Default

    ethraza, are you good?
    Phil Strong
    @philstrong

  6. #16

    Default solvbed

    ok, all worked wel now,

    many thanks

  7. #17
    Sencha Premium Member ethraza's Avatar
    Join Date
    Jun 2007
    Location
    Brazil
    Posts
    378

    Default

    Quote Originally Posted by Phil.Strong View Post
    ethraza, are you good?
    Hi Phil, I'm cool.
    But the error is still there:

    ERROR CODE: 3
    File IO Error: Error occurred while writing file to disk.
    touch23 gpl 2.3.1.410
    LAMPE (Linux / Apache / MySQL / PHP / ExtJs)

  8. #18
    Sencha User Phil.Strong's Avatar
    Join Date
    Mar 2007
    Location
    Olney, MD
    Posts
    1,953

    Default

    I wonder if you could tell me what you have here?
    ~/.local/share/data/Sencha/Sencha Architect 3.0/assets/touch23

    Here is what I have:
    http://cl.ly/image/3v141z2k062G

    Maybe you should try removing 2.3.1.410 if it is there? It should be a folder w/ folders gpl and commerical and in each should be full frameworks
    Phil Strong
    @philstrong

  9. #19
    Sencha Premium Member ethraza's Avatar
    Join Date
    Jun 2007
    Location
    Brazil
    Posts
    378

    Default

    Quote Originally Posted by Phil.Strong View Post
    I wonder if you could tell me what you have here?
    ~/.local/share/data/Sencha/Sencha Architect 3.0/assets/touch23

    Here is what I have:
    http://cl.ly/image/3v141z2k062G

    Maybe you should try removing 2.3.1.410 if it is there? It should be a folder w/ folders gpl and commerical and in each should be full frameworks
    I removed "~/.local/share/Sencha/Sencha Architect 3.0/assets/touch23/*". But when I run SA3, and click to install the update, it creates the 2.3.1.408 folder there and complains about the same version as before (touch23 gpl 2.3.1.410).

    Odd! Any ideas?
    LAMPE (Linux / Apache / MySQL / PHP / ExtJs)

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •