Results 1 to 2 of 2

Thread: CMD mismatch with SA3.1 and OSX

  1. #1
    Touch Premium Member pkellner's Avatar
    Join Date
    Sep 2008
    Location
    San Jose, California
    Posts
    834
    Answers
    5

    Default CMD mismatch with SA3.1 and OSX

    I'm trying to move my Sencha development to a mac which is not where I normally deploy from. This is adding some web server challenges. I figured it's user the built in web server with CMD. I'm not sure if I did something wrong but here are my steps.

    1. create SA31 project
    2. build (no errors)
    3. find base directory and run sencha app watch

    I get this:

    Sencha Cmd v5.0.1.231
    [INF] Processing Build Descriptor : default
    [WRN] The application was last modified by a newer version of Sencha Cmd (5.0.2.250), current is 5.0.1.231. Please install a newer Sencha Cmd version comptible with 5.0.2.250.

    Then, when I run Sencha Upgrade I get

    retinaivy:EmailTopics peterkellner99$ sencha upgrade
    Sencha Cmd v5.0.1.231
    [INF] Determining the latest version of Sencha Cmd
    [INF] The latest version of Sencha Cmd is 5.0.1.231
    [INF] Sencha Cmd 5.0.1.231 is this version.

    my thinking was this would give me a web server.

  2. #2
    Sencha User
    Join Date
    Jan 2009
    Location
    Frederick, Maryland
    Posts
    925
    Answers
    66

    Default

    Quote Originally Posted by pkellner View Post
    I'm trying to move my Sencha development to a mac which is not where I normally deploy from. This is adding some web server challenges. I figured it's user the built in web server with CMD. I'm not sure if I did something wrong but here are my steps.

    1. create SA31 project
    2. build (no errors)
    3. find base directory and run sencha app watch

    I get this:

    Sencha Cmd v5.0.1.231
    [INF] Processing Build Descriptor : default
    [WRN] The application was last modified by a newer version of Sencha Cmd (5.0.2.250), current is 5.0.1.231. Please install a newer Sencha Cmd version comptible with 5.0.2.250.

    Then, when I run Sencha Upgrade I get

    retinaivy:EmailTopics peterkellner99$ sencha upgrade
    Sencha Cmd v5.0.1.231
    [INF] Determining the latest version of Sencha Cmd
    [INF] The latest version of Sencha Cmd is 5.0.1.231
    [INF] Sencha Cmd 5.0.1.231 is this version.

    my thinking was this would give me a web server.
    I'm not totally sure I follow you. Are you saying the built-in web server is not starting up for you?
    Jason Minnick
    Sencha Architect Development Team

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •