Results 1 to 3 of 3

Thread: Architect 3.1 won't start on Win7 x64

    Wait! Looks like we don't have enough information to add this to bug database. Please follow this template bug format.
  1. #1
    Sencha User
    Join Date
    Aug 2014
    Posts
    8

    Default Architect 3.1 won't start on Win7 x64

    I just installed Architect 3.1 on Windows 7 x64. I get the "Purchase or Continue Trial screen", but when I click "Continue Trial", I can see the application window appear for a brief moment then disappear. I see the following in Event Viewer:

    Faulting application name: Sencha Architect.exe, version: 0.0.0.0, time stamp: 0x535abd67
    Faulting module name: Sencha Architect.exe, version: 0.0.0.0, time stamp: 0x535abd67
    Exception code: 0x80000003
    Fault offset: 0x0016b2f0
    Faulting process id: 0x622c
    Faulting application start time: 0x01cfd8053686d23d
    Faulting application path: C:\Users\van\AppData\Local\Sencha\Sencha Architect 3.1\runtime\sdp-1.4.1.960\Sencha Architect.exe
    Faulting module path: C:\Users\van\AppData\Local\Sencha\Sencha Architect 3.1\runtime\sdp-1.4.1.960\Sencha Architect.exe
    Report Id: 7c9dc8b2-43f8-11e4-b803-f82fa8e7de55

    I tried reinstalling, as well as uninstall/reboot/reinstall, all with the same results.

  2. #2
    Sencha User aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,488

    Default

    vcaha - Did this occur after an upgrade?
    Aaron Conran
    @aconran

  3. #3
    Sencha User
    Join Date
    Aug 2014
    Posts
    8

    Default resolved

    Please disregard. I reinstalled the dependencies, and the app, and it now works fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •