Results 1 to 4 of 4

Thread: Icons not showing

  1. #1
    Sencha Premium User
    Join Date
    Oct 2013
    Posts
    46

    Default Icons not showing

    Hi,

    I am trying to add some of the icons from touch\resources\themes\images\default\pictos. Some icons are working fine other are not found. For example I could get the mail.png to work but can't get the speedometer_black.png to show.

    I checked various other threads but no help. Also found this old thread, don't know if it still stands valid or not.

    http://www.sencha.com/forum/showthre...he-11-defaults

    Here is what I am doing.

    In app.scss added following lines-
    Code:
    @include icon-font('Pictos', inline-font-files('pictos/pictos-web.woff', woff, 'pictos/pictos-web.ttf', truetype,'pictos/pictos-web.svg', svg));
    @include icon('mail');
    @include icon('speedometer_black1');
    @include icon('speedometer_black2');
    @include icon('speedometer1');
    Then ran the build using sencha app build. It gave following -
    Code:
    C:/xampp/htdocs/app_bettervm/touch_bettervm/touch/resources/themes/stylesheets/sencha-touch/base/mixins/_Class.scss:337 DEBUG: #icon: icon with name 'speedometer_black1' not found.
    C:/xampp/htdocs/app_bettervm/touch_bettervm/touch/resources/themes/stylesheets/sencha-touch/base/mixins/_Class.scss:337 DEBUG: #icon: icon with name 'speedometer_black2' not found.
    C:/xampp/htdocs/app_bettervm/touch_bettervm/touch/resources/themes/stylesheets/sencha-touch/base/mixins/_Class.scss:337 DEBUG: #icon: icon with name 'speedometer1' not found.
    Any help please.

    Regards,
    Gaurav Jain

  2. #2
    Sencha Premium User
    Join Date
    Oct 2013
    Posts
    46

    Default

    Anyone?

  3. #3
    Sencha Premium User
    Join Date
    Oct 2013
    Posts
    46

    Default

    *bump*

    Sencha? Can we expect any support please?

  4. #4
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985
    Answers
    506

Similar Threads

  1. Icons are not showing in several themes
    By VaZia in forum Ext 5: Q&A
    Replies: 2
    Last Post: 18 Sep 2014, 12:25 AM
  2. Image Icons Not Showing Up in IE
    By lencholamas in forum Ext 2.x: Help & Discussion
    Replies: 3
    Last Post: 8 Apr 2010, 10:43 AM
  3. Tree Icons Not Showing
    By mcfisher83 in forum Ext GWT: Discussion
    Replies: 1
    Last Post: 7 Oct 2009, 3:04 PM
  4. icons not showing
    By jaguarg in forum Ext 2.x: Help & Discussion
    Replies: 2
    Last Post: 11 Oct 2008, 4:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •