Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: GridStateHandler is not working as expected in IE8

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #11
    Sencha Sr Product Manager
    Join Date
    Jan 2012
    Location
    Arlington, WA
    Posts
    1,170

    Default

    I'm investigating back with more soon.

  2. #12
    Sencha Sr Product Manager
    Join Date
    Jan 2012
    Location
    Arlington, WA
    Posts
    1,170

    Default

    I tried it in web mode in IE8 and wasn't able to reproduce the cookie json issue. I used maven to run a jetty server which hosted the application and then loaded it in IE8 with an ip address and port. I tried to access your public ip and wasn't able to load that in chrome.

    Since I can't reproduce what I have, the next option is to provide a fully working project where I could load and run it locally to try reproduce it. Could you provide a project with all the parts so I could run that locally? A Maven project is preferable if possible. If you're using a java standard, just leave off the web-inf/libs and zip it up and send it.

    Would you by chance have any other tools running in IE? And does this issue only occur on your computer or more than just yours?

  3. #13
    Sencha User
    Join Date
    Mar 2013
    Posts
    17

    Default

    I didn't expose my IP, the IP that I mentioned was dummy IP. Also, you can not reproduce the problem if you use either localhost or IP. Please use your computer name or server name to access the url.


    You may download project files, war file from here. I have eclipse project setup, I didn't have maven setup.
    https://drive.google.com/folderview?...VE&usp=sharing

    The problem consistently appears in all systems in IE8.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 5
    Last Post: 27 Dec 2013, 9:03 AM
  2. [NOREPRO] NullPointerException using GridstateHandler(Grid<M> component)
    By Pasquien in forum Sencha GXT Bugs
    Replies: 6
    Last Post: 6 Nov 2013, 7:57 AM
  3. [FIXED] beforedrop not working as expected
    By matt-akiri in forum Ext:Bugs
    Replies: 14
    Last Post: 17 Jan 2012, 4:09 AM
  4. Is CompositeElementLite working as expected
    By gordon in forum Ext 2.x: Help & Discussion
    Replies: 2
    Last Post: 28 Feb 2007, 8:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •