Results 1 to 2 of 2

Thread: Custom CSS Style Sheet not Loading or Being Applied

  1. #1
    Sencha User
    Join Date
    Oct 2013
    Posts
    21

    Default Custom CSS Style Sheet not Loading or Being Applied

    (Sencha v2.3)

    Hello All,

    I've tried loading a custom CSS style sheet in my build with the following object in my app.json file.

    No luck. The styles are not loading, and not being applied. Any idea as to why?

    Thank you for your help.

    Sincerely,
    Keith


    "css": [
    {
    "path": "resources/css/app.css",
    "update": "delta"
    },
    {
    "path": "resources/css/myStyle.css",
    "update": "delta"
    },
    {
    "path": "resources/css/myPatch.css",
    "update": "delta"
    }
    ],

  2. #2
    Sencha Premium Member
    Join Date
    Jun 2011
    Posts
    46
    Answers
    5

    Default

    This might not be relevant, but have you tried "sencha app refresh" with Sencha Cmd?

Similar Threads

  1. [OPEN] Custom toolbar UI not applied to text items
    By anselmtmcclain in forum Ext 5: Bugs
    Replies: 3
    Last Post: 11 Feb 2016, 3:22 PM
  2. Custom sort types not applied to model??
    By lrayman in forum Ext: Q&A
    Replies: 2
    Last Post: 28 Jun 2013, 11:50 AM
  3. Frame Not Applied to Custom UI
    By jwatson in forum Sencha Cmd
    Replies: 1
    Last Post: 16 Apr 2013, 5:17 PM
  4. Replies: 3
    Last Post: 1 Apr 2012, 12:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •