Results 1 to 3 of 3

Thread: Cannot GET /

  1. #1
    Ext JS Premium Member
    Join Date
    Jun 2011
    Location
    Portland, Oregon
    Posts
    94
    Answers
    1

    Default Answered: Cannot GET /

    Cannot GET /

    That's the message I get when I try to run http://localhost:3000. I currently have WAMP running a local server on localhost so don't know if that could be causing some sort of conflict. Tried running it on https but got the same error.
    Attached Images Attached Images

  2. http://localhost:3000 is where Sencha Inspector lives, by default -- but you shouldn't be accessing it in your browser, it won't work there.

    Is the app you're running on WAMP also on port 3000? If so, you'll need to change the settings for Sencha Inspector to run on a different port.

  3. #2
    Sencha - Product Team
    Join Date
    Apr 2015
    Posts
    110
    Answers
    22

    Default

    Hi,
    One way to inspect your local app is to use bookmarklet. To add bookmarklet,
    1. In Inspector, click on the button "Quick connect an app with Bookmarklet"
    2. Drag the blue "Sencha Inspector bookmarklet" button to your browser bookmarks bar
    3. Now open your local ExtJS app in your browser and click on the bookmarklet in bookmarks bar.
    4. You should see you app in Inspector. More details are at
    http://docs.sencha.com/tools/sencha_...lications.html

  4. #3
    Sencha Developer
    Join Date
    Sep 2008
    Location
    Antioch, IL
    Posts
    1,516
    Answers
    99

    Default

    http://localhost:3000 is where Sencha Inspector lives, by default -- but you shouldn't be accessing it in your browser, it won't work there.

    Is the app you're running on WAMP also on port 3000? If so, you'll need to change the settings for Sencha Inspector to run on a different port.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •