Results 1 to 7 of 7

Thread: IE8: Images and box labels of disabled checkbox/radiobutton look like enabled

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    p.tsaryk
    Guest

    Default IE8: Images and box labels of disabled checkbox/radiobutton look like enabled

    Hi,

    For IE8 only. Classic desktop theme.
    Images of disabled checkbox/radiobutton look like enabled.
    Their box labels don't disable neither.

    ie8.jpg

    https://fiddle.sencha.com/#fiddle/uum

    Image images\form\radio.gif looks like this:

    radio.gif

    So it has "disabled" image and it should be displayed on disabled elements.

  2. #2
    Sencha - Support Team bjdurham85's Avatar
    Join Date
    Mar 2014
    Posts
    962

    Default

    Hi p.tsaryk,

    Does this still appear incorrectly if you are you using Standards Mode in IE8?

    Regards,
    Bryan

  3. #3
    p.tsaryk
    Guest

    Default

    Quote Originally Posted by bjdurham85 View Post
    Hi p.tsaryk,

    Does this still appear incorrectly if you are you using Standards Mode in IE8?

    Regards,
    Bryan
    Hi,

    This is a standard mode. In compatibility view the fiddle doesn't work at all.

  4. #4
    Sencha Premium Member
    Join Date
    May 2015
    Location
    Bangalore
    Posts
    5

    Default

    Internet Options> advanced > settings See if any images related settings are missing (checked out / unchecked).

  5. #5
    Sencha Premium User
    Join Date
    Nov 2013
    Location
    Piacenza, Italy
    Posts
    220

    Default

    I checked it also with Ext JS 6.0.1 and it shows the same bug (tested with both Classic and Triton themes).

    I used Internet Explorer 10, changing:
    • Browser Mode: IE8
    • Document Mode: IE8 standards
    Moreover note that in this condition, the "Run" button of Fiddle is smaller than it should be (it is missing all the rounded borders).

  6. #6
    Sencha - Support Team bjdurham85's Avatar
    Join Date
    Mar 2014
    Posts
    962

    Default

    Have you tested in a proper (non-emulated) IE8 install?

  7. #7
    p.tsaryk
    Guest

    Default

    Quote Originally Posted by bjdurham85 View Post
    Have you tested in a proper (non-emulated) IE8 install?
    I used a virtual machine with IE8 installed on Win7 (https://dev.modern.ie/tools/vms/windows/)

Similar Threads

  1. Replies: 5
    Last Post: 17 Sep 2014, 3:40 AM
  2. RadioButton Labels getting left Style
    By dhruv.shukla in forum Ext GWT: Discussion
    Replies: 2
    Last Post: 14 Apr 2011, 6:13 AM
  3. Checkbox/RadioButton Layout 3.0.0 - 3.2.0
    By ajmPal in forum Ext 3.x: Help & Discussion
    Replies: 4
    Last Post: 4 Aug 2010, 6:00 AM
  4. Menu with checkBox and radiobutton
    By pinext in forum Ext 1.x: Help & Discussion
    Replies: 0
    Last Post: 12 Nov 2007, 10:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •